<!DOCTYPE html>
<!--[if lt IE 7]>
<html class="ie ie6 lte9 lte8 lte7" lang="en-US">
<![endif]-->
<!--[if IE 7]>
<html class="ie ie7 lte9 lte8 lte7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8 lte9 lte8" lang="en-US">
<![endif]-->
<!--[if IE 9]>
<html class="ie ie9" lang="en-US"> 
<![endif]-->
<!--[if gt IE 9]>  <html lang="en-US"> <![endif]-->
<!--[if !IE]>
<html lang="en-US">
<![endif]-->
<head>
	<meta charset="UTF-8" />
	<meta name="viewport" content="width=device-width" />
	
	<title>Londonderry Times | Michels Way To Finally Open</title>
	
	<link rel="profile" href="http://gmpg.org/xfn/11" />
	<link rel="pingback" href="http://londonderrytimes.net/xmlrpc.php" />
	
	<!-- IE6-8 support of HTML5 elements -->
	<!--[if lt IE 9]>
		<script src="http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/inc/js/html5.js" type="text/javascript"></script>
	<![endif]-->
	
	<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="Londonderry Times &raquo; Feed" href="http://londonderrytimes.net/feed/" />
<link rel="alternate" type="application/rss+xml" title="Londonderry Times &raquo; Comments Feed" href="http://londonderrytimes.net/comments/feed/" />
<link rel="alternate" type="text/calendar" title="Londonderry Times &raquo; iCal Feed" href="http://londonderrytimes.net/events/?ical=1" />
			<link rel="shortcut icon" href="http://londonderrytimes.net/media/LT-Favicon.ico" type="image/x-icon"/>
				<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.3\/svg\/","svgExt":".svg","source":{"concatemoji":"http:\/\/londonderrytimes.net\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.9.1"}};
			!function(a,b,c){function d(a,b){var c=String.fromCharCode;l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,a),0,0);var d=k.toDataURL();l.clearRect(0,0,k.width,k.height),l.fillText(c.apply(this,b),0,0);var e=k.toDataURL();return d===e}function e(a){var b;if(!l||!l.fillText)return!1;switch(l.textBaseline="top",l.font="600 32px Arial",a){case"flag":return!(b=d([55356,56826,55356,56819],[55356,56826,8203,55356,56819]))&&(b=d([55356,57332,56128,56423,56128,56418,56128,56421,56128,56430,56128,56423,56128,56447],[55356,57332,8203,56128,56423,8203,56128,56418,8203,56128,56421,8203,56128,56430,8203,56128,56423,8203,56128,56447]),!b);case"emoji":return b=d([55358,56794,8205,9794,65039],[55358,56794,8203,9794,65039]),!b}return!1}function f(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var g,h,i,j,k=b.createElement("canvas"),l=k.getContext&&k.getContext("2d");for(j=Array("flag","emoji"),c.supports={everything:!0,everythingExceptFlag:!0},i=0;i<j.length;i++)c.supports[j[i]]=e(j[i]),c.supports.everything=c.supports.everything&&c.supports[j[i]],"flag"!==j[i]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[j[i]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(h=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",h,!1),a.addEventListener("load",h,!1)):(a.attachEvent("onload",h),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),g=c.source||{},g.concatemoji?f(g.concatemoji):g.wpemoji&&g.twemoji&&(f(g.twemoji),f(g.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='shortcode_style-css'  href='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/elements/shortcodes/lib/css/shortcodes.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='elements_style-css'  href='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/elements/lib/css/elements.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='jcarousel-skin-css'  href='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/elements/lib/css/jcarousel/skin.css?ver=4.9.1' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-style-css'  href='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/cyberchimps/lib/bootstrap/css/bootstrap.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='bootstrap-responsive-style-css'  href='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/cyberchimps/lib/bootstrap/css/bootstrap-responsive.min.css?ver=2.0.4' type='text/css' media='all' />
<link rel='stylesheet' id='cyberchimps_responsive-css'  href='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/cyberchimps/lib/bootstrap/css/cyberchimps-responsive.min.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='core-style-css'  href='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/cyberchimps/lib/css/core.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='style-css'  href='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/style.css?ver=1.0' type='text/css' media='all' />
<link rel='stylesheet' id='skin-style-css'  href='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/inc/css/skins/red.css?ver=1.0' type='text/css' media='all' />
<script type='text/javascript' src='http://londonderrytimes.net//wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='http://londonderrytimes.net//wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/cyberchimps/lib/js/gallery-lightbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/cyberchimps/lib/js/jquery.slimbox.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/cyberchimps/lib/js/jquery.jcarousel.min.js?ver=1.0'></script>
<script type='text/javascript' src='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/cyberchimps/lib/js/jquery.mobile.custom.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/cyberchimps/lib/js/swipe-call.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/cyberchimps/lib/js/core.min.js?ver=4.9.1'></script>
<link rel='https://api.w.org/' href='http://londonderrytimes.net/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="http://londonderrytimes.net/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="http://londonderrytimes.net//wp-includes/wlwmanifest.xml" /> 
<meta name="generator" content="WordPress 4.9.1" />
<link rel="canonical" href="http://londonderrytimes.net/2017/12/michels-way-to-finally-open/" />
<link rel='shortlink' href='http://londonderrytimes.net/?p=36030' />
<link rel="alternate" type="application/json+oembed" href="http://londonderrytimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flondonderrytimes.net%2F2017%2F12%2Fmichels-way-to-finally-open%2F" />
<link rel="alternate" type="text/xml+oembed" href="http://londonderrytimes.net/wp-json/oembed/1.0/embed?url=http%3A%2F%2Flondonderrytimes.net%2F2017%2F12%2Fmichels-way-to-finally-open%2F&#038;format=xml" />
<meta name="tec-api-version" content="v1"><meta name="tec-api-origin" content="http://londonderrytimes.net"><link rel="https://theeventscalendar.com/" href="http://londonderrytimes.net/wp-json/tribe/events/v1/" /><style type="text/css">.ie8 .container {max-width: 1020px;width:auto;}</style><style type="text/css">
header#cc-header {
	margin-bottom: 0px;
}
.entry-title {
	text-align: center;
}
header #social .symbol {
    max-width: 37%;
    margin: 3px 2px 3px 2px;
}
#sidebar .widget_media_image {
background-color: #e8e8e8;
}

#sidebar .widget_archive {
background-color: #e8e8e8;
}
</style>

	<style type="text/css">
		body {
		background-color: #e8e8e8;background-image: none;		}
	</style>
	

		<style type="text/css" media="all">
						body {
			 font-size : 14px;
			 font-family : Georgia, serif;
			 font-weight : normal;
						}

												.container {
			 max-width : 1020px;
						}

			
						h1, h2, h3, h4, h5, h6 {
			font-family : Times New Roman, Times, serif;
						}

			
		</style>
		<script type="text/javascript">  (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
  (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
  m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
  })(window,document,'script','//www.google-analytics.com/analytics.js','ga');
  ga('create', 'UA-48507496-2', 'auto');
  ga('require', 'displayfeatures');
  ga('send', 'pageview');

</script></head>

<body class="post-template-default single single-post postid-36030 single-format-standard custom-background tribe-no-js cc-responsive">
	
<!-- ******************* Top Header ******************** -->

<!-- ********************** Header ******************** -->

<div id="header_section" class="container-full-width">
	
	<div class="container">
		
				
			<div class="container-fluid">	
				
					<header id="cc-header" class="row-fluid">
		<div class="span7">
					<div id="logo">
			<a href="http://londonderrytimes.net" title="Londonderry Times"><img src="http://nutpub.net/londonderrytimes/media/LT-Custom-Logo-New.png" alt="Londonderry Times"></a>
		</div>
			</div>

		<div id="register" class="span5">
				<div id="social">
		<div class="legacy-icons">
			<a href="https://twitter.com/LondonderryTime" target="_blank" title="Londonderry Times Twitter" class="symbol twitterbird"></a><a href="https://www.facebook.com/LondonderryTimes" target="_blank" title="Londonderry Times Facebook" class="symbol facebook"></a><a href="mailto:LondonderryTimes@nutpub.net" title="Londonderry Times Email" class="symbol email"></a>		</div>
	</div>

		</div>
	</header>
	<header id="cc-header" class="row-fluid">
		<div id="banner">
							<a href="http://londonderrytimes.net"><img src="http://nutpub.net/londonderrytimes/media/LT-Banner-980P.jpg" alt="logo"></a>
								</div>
	</header>
			
			</div><!-- container fluid -->
	
	</div><!-- container -->

</div><!-- container full width -->
	

<!-- ******************** Menu *********************** -->

<div class="container-full-width" id="main_navigation">
	<div class="container">
		<div class="container-fluid">
			<nav id="navigation" role="navigation">
		      <div class="main-navigation navbar navbar-inverse">
		        <div class="navbar-inner">
		        	<div class="container">
		          			  					<div class="nav-collapse collapse">
		            		          		<div class="menu-menubar-container"><ul id="menu-menubar" class="nav"><li id="menu-item-ifeature-home"><a href="http://londonderrytimes.net"><span class="glyphicon glyphicon-home"></span></a></li><li id="menu-item-2842" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-2842" data-dropdown="dropdown"><a class="dropdown-toggle">Section <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-4590" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-4590"><a href="http://londonderrytimes.net/section/nh/londonderry/news/">News</a></li>
	<li id="menu-item-5050" class="menu-item menu-item-type-taxonomy menu-item-object-category current-post-ancestor current-menu-parent current-post-parent menu-item-5050"><a href="http://londonderrytimes.net/section/front-page/">Front Page Stories</a></li>
	<li id="menu-item-3105" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3105"><a href="http://londonderrytimes.net/section/editorial/">Editorial</a></li>
	<li id="menu-item-3104" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3104"><a href="http://londonderrytimes.net/section/nh/londonderry/news/academics/">Academics</a></li>
	<li id="menu-item-4591" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-has-children grandchild menu-item-4591"><a href="http://londonderrytimes.net/section/nh/londonderry/sports/">Sports</a>
	<ul>
		<li id="menu-item-3106" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3106"><a href="http://londonderrytimes.net/section/athletes-of-the-week/">Athletes of the Week</a></li>
	</ul>
</li>
	<li id="menu-item-4502" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-4502"><a href="http://londonderrytimes.net/section/nh/londonderry/news/announcements/">Announcements</a></li>
	<li id="menu-item-3103" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3103"><a href="http://londonderrytimes.net/section/nh/londonderry/news/obituaries/">Obituaries</a></li>
	<li id="menu-item-29891" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29891"><a href="http://londonderrytimes.net/section/nh/londonderry/business/">Business</a></li>
	<li id="menu-item-29892" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-29892"><a href="http://londonderrytimes.net/section/nh/londonderry/great-outdoors/">Great Outdoors</a></li>
	<li id="menu-item-3107" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-3107"><a href="http://londonderrytimes.net/section/nh/londonderry/news/elections/">Elections</a></li>
</ul>
</li>
<li id="menu-item-34474" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-34474"><a href="http://londonderrytimes.net/events/">Events Calendar</a></li>
<li id="menu-item-3123" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3123"><a href="http://londonderrytimes.net/londonderry-times-gallery/">Gallery</a></li>
<li id="menu-item-34694" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-34694" data-dropdown="dropdown"><a href="http://londonderrytimes.net/archives-2017/" class="dropdown-toggle">Archives <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-34693" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-34693"><a href="http://londonderrytimes.net/archives-2017/">Archives 2017</a></li>
	<li id="menu-item-31968" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-31968"><a href="http://londonderrytimes.net/archives-2016/">Archives 2016</a></li>
	<li id="menu-item-30798" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30798"><a href="http://londonderrytimes.net/print-archives/">Archives 2015</a></li>
	<li id="menu-item-30807" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30807"><a href="http://londonderrytimes.net/archives-2014/">Archives 2014</a></li>
	<li id="menu-item-30808" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30808"><a href="http://londonderrytimes.net/archives-2013/">Archives 2013</a></li>
	<li id="menu-item-30809" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30809"><a href="http://londonderrytimes.net/archives-2012/">Archives 2012</a></li>
	<li id="menu-item-30810" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-30810"><a href="http://londonderrytimes.net/archives-2011/">Archives 2011</a></li>
</ul>
</li>
<li id="menu-item-3130" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3130"><a href="http://londonderrytimes.net/rates/">Advertising</a></li>
<li id="menu-item-3125" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-has-children dropdown menu-item-3125" data-dropdown="dropdown"><a class="dropdown-toggle">About <b class="caret"></b> </a>
<ul class="dropdown-menu">
	<li id="menu-item-3122" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3122"><a href="http://londonderrytimes.net/faq/">FAQ</a></li>
	<li id="menu-item-3131" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3131"><a href="http://londonderrytimes.net/drop-locations/">Drop Locations</a></li>
	<li id="menu-item-3126" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3126"><a href="http://londonderrytimes.net/submissions/">Submissions</a></li>
	<li id="menu-item-3128" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-3128"><a href="http://londonderrytimes.net/about-us/">Contact Us</a></li>
	<li id="menu-item-3134" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-3134"><a target="_blank" href="http://nutpub.net">About Nutfield Publishing</a></li>
</ul>
</li>
</ul></div>					
																			
											<form method="get"  id="searchform" class="navbar-search pull-right" action="http://londonderrytimes.net/" role="search">
	<input type="text" class="search-query input-medium" name="s" placeholder="Search this site…" />
</form>
<div class="clear"></div>										
															      
						      									</div><!-- collapse -->
									
						            <!-- .btn-navbar is used as the toggle for collapsed navbar content -->
						            <a class="btn btn-navbar" data-toggle="collapse" data-target=".nav-collapse">
						              <span class="icon-bar"></span>
						              <span class="icon-bar"></span>
						              <span class="icon-bar"></span>
						            </a>
						      		          </div><!-- container -->
		        </div><!-- .navbar-inner .row-fluid -->
		      </div><!-- main-navigation navbar -->
			</nav><!-- #navigation -->
		</div><!-- container fluid -->
	</div><!-- container -->
</div><!-- container full width -->
	
	
<div id="single_page" class="container-full-width">
	
	<div class="container">
		
		<div class="container-fluid">
		
						
			<div id="container" class="row-fluid">
				
								
				<div id="content" class=" span8 content-sidebar-right">
					
										
								
						
<article id="post-36030" class="post-36030 post type-post status-publish format-standard hentry category-front-page category-news">
	
	<header class="entry-header">
		
		<h1 class="entry-title">						Michels Way To Finally Open		</h1>			<div class="entry-meta">
				Posted on <a href="http://londonderrytimes.net/2017/12/michels-way-to-finally-open/" title="1:35 pm" rel="bookmark">
							<time class="entry-date updated" datetime="2017-12-07T13:35:59+00:00">December 7, 2017</time>
						</a><span class="byline"> by <span class="author vcard">
								<a class="url fn n" href="http://londonderrytimes.net/author/kodonnell/" title="View all posts by Katie O&#039;Donnell" rel="author">Katie O&#039;Donnell</a>
							</span>
						</span>			</div><!-- .entry-meta -->
			</header><!-- .entry-header -->
  
	  
		<div class="entry-content">
    				<p class="p1">After a round of setbacks and appeals for waivers from the Planning Board, Michels Way will soon be open to the public.</p>
<p class="p1">“It just took time to get our act together,” said Attorney Ari Pollack, the spokesman for the Woodmont Development. He said the road should be open “by the end of the week.”</p>
<p class="p1">“We got a lot done this fall,” Pollack said. “The weather cooperated better than we had hoped.”</p>
<p class="p1">However, the contractors did not get to everything necessary for the road to open before now. During the Nov. 8 Planning Board meeting, Jeffrey Kevan from TR Morgan spoke with the board about applying for a waiver that would have opened the road to the public before Thanksgiving. The problem was the final layer of pavement, called a “wearing course” was not put down and the road was still lacking markings. According to the original agreement, these two measures were supposed to be completed before the public could access the road.</p>
<p><span id="more-36030"></span></p>
<p class="p1">Kevan said the wearing course and marking would be installed during the 2018 construction season. To ensure this, the developer would put forward the money to complete the projects into an account as a show of good faith to the board, “The applicant will establish an escrow account for the installation of the pavement wearing course and permanent pavement markings,” according to the waiver application.</p>
<p class="p1">The Planning Board approved the waiver under the condition that an “appropriate financial guarantee” was submitted to the Department of Public Works and that the final pieces of construction are completed next year.</p>
<p class="p1">Pollack said the developer also had to wait to until safety measures for the sidewalk were installed to warn pedestrians about the change in grade down to the detention pond before the road could be opened to the public.</p>
<p class="p1">The lights for the road have been ordered and delivered, said Pollack. Residents can look forward to new lamp posts illuminating the new way out of the Market Basket plaza towards Pillsbury Road. Pollack believed the contractors were already working on installing them.</p>
<p class="p1">The final push to get Michels Way open before the holiday season has been a long time coming.</p>
<p class="p1">The rest of the construction, such as installing the wearing course of pavement and the street markings will happen in the spring, once things warm up. Pollack said he anticipates construction season starting in April, but it all depends on if the weather is just as friendly next year, as it was this year.</p>
<p class="p1">“I think everyone’s excited to see it open,” he said.</p>
								</div><!-- .entry-content -->
    
    	
			
</article><!-- #post-36030 -->							
					<div class="more-content">
					  <div class="row-fluid">
						<div class="span6 previous-post">
						  &laquo; <a href="http://londonderrytimes.net/2017/12/council-considers-stricter-rules-for-use-of-kendall-pond-area/" rel="prev">Council Considers Stricter Rules For Use of Kendall Pond Area</a>						</div>
						<div class="span6 next-post">
						  <a href="http://londonderrytimes.net/2017/12/town-council-interviews-applicants-for-board-committee-openings/" rel="next">Town Council Interviews Applicants For Board &#038; Committee Openings</a> &raquo;						</div>
					  </div>
					</div>
				  
									
									
										
				</div><!-- #content -->
				
				
<div id="secondary" class="widget-area span4">
	
		
	<div id="sidebar">
	<aside id="archives-2" class="widget-container widget_archive"><h3 class="widget-title">Web Archives</h3>		<label class="screen-reader-text" for="archives-dropdown-2">Web Archives</label>
		<select id="archives-dropdown-2" name="archive-dropdown" onchange='document.location.href=this.options[this.selectedIndex].value;'>
			
			<option value="">Select Month</option>
				<option value='http://londonderrytimes.net/2017/12/'> December 2017 &nbsp;(13)</option>
	<option value='http://londonderrytimes.net/2017/11/'> November 2017 &nbsp;(65)</option>
	<option value='http://londonderrytimes.net/2017/10/'> October 2017 &nbsp;(58)</option>
	<option value='http://londonderrytimes.net/2017/09/'> September 2017 &nbsp;(53)</option>
	<option value='http://londonderrytimes.net/2017/08/'> August 2017 &nbsp;(59)</option>
	<option value='http://londonderrytimes.net/2017/07/'> July 2017 &nbsp;(37)</option>
	<option value='http://londonderrytimes.net/2017/06/'> June 2017 &nbsp;(70)</option>
	<option value='http://londonderrytimes.net/2017/05/'> May 2017 &nbsp;(58)</option>
	<option value='http://londonderrytimes.net/2017/04/'> April 2017 &nbsp;(49)</option>
	<option value='http://londonderrytimes.net/2017/03/'> March 2017 &nbsp;(21)</option>
	<option value='http://londonderrytimes.net/2017/02/'> February 2017 &nbsp;(24)</option>
	<option value='http://londonderrytimes.net/2017/01/'> January 2017 &nbsp;(56)</option>
	<option value='http://londonderrytimes.net/2016/12/'> December 2016 &nbsp;(34)</option>
	<option value='http://londonderrytimes.net/2016/11/'> November 2016 &nbsp;(26)</option>
	<option value='http://londonderrytimes.net/2016/10/'> October 2016 &nbsp;(53)</option>
	<option value='http://londonderrytimes.net/2016/09/'> September 2016 &nbsp;(47)</option>
	<option value='http://londonderrytimes.net/2016/08/'> August 2016 &nbsp;(45)</option>
	<option value='http://londonderrytimes.net/2016/07/'> July 2016 &nbsp;(44)</option>
	<option value='http://londonderrytimes.net/2016/06/'> June 2016 &nbsp;(58)</option>
	<option value='http://londonderrytimes.net/2016/05/'> May 2016 &nbsp;(51)</option>
	<option value='http://londonderrytimes.net/2016/04/'> April 2016 &nbsp;(48)</option>
	<option value='http://londonderrytimes.net/2016/03/'> March 2016 &nbsp;(61)</option>
	<option value='http://londonderrytimes.net/2016/02/'> February 2016 &nbsp;(50)</option>
	<option value='http://londonderrytimes.net/2016/01/'> January 2016 &nbsp;(47)</option>
	<option value='http://londonderrytimes.net/2015/12/'> December 2015 &nbsp;(56)</option>
	<option value='http://londonderrytimes.net/2015/11/'> November 2015 &nbsp;(47)</option>
	<option value='http://londonderrytimes.net/2015/10/'> October 2015 &nbsp;(52)</option>
	<option value='http://londonderrytimes.net/2015/09/'> September 2015 &nbsp;(61)</option>
	<option value='http://londonderrytimes.net/2015/08/'> August 2015 &nbsp;(41)</option>
	<option value='http://londonderrytimes.net/2015/07/'> July 2015 &nbsp;(56)</option>
	<option value='http://londonderrytimes.net/2015/06/'> June 2015 &nbsp;(44)</option>
	<option value='http://londonderrytimes.net/2015/05/'> May 2015 &nbsp;(31)</option>
	<option value='http://londonderrytimes.net/2015/04/'> April 2015 &nbsp;(73)</option>
	<option value='http://londonderrytimes.net/2015/03/'> March 2015 &nbsp;(63)</option>
	<option value='http://londonderrytimes.net/2015/02/'> February 2015 &nbsp;(58)</option>
	<option value='http://londonderrytimes.net/2015/01/'> January 2015 &nbsp;(70)</option>
	<option value='http://londonderrytimes.net/2014/12/'> December 2014 &nbsp;(59)</option>
	<option value='http://londonderrytimes.net/2014/11/'> November 2014 &nbsp;(54)</option>
	<option value='http://londonderrytimes.net/2014/10/'> October 2014 &nbsp;(72)</option>
	<option value='http://londonderrytimes.net/2014/09/'> September 2014 &nbsp;(56)</option>
	<option value='http://londonderrytimes.net/2014/08/'> August 2014 &nbsp;(55)</option>
	<option value='http://londonderrytimes.net/2014/07/'> July 2014 &nbsp;(59)</option>
	<option value='http://londonderrytimes.net/2014/06/'> June 2014 &nbsp;(57)</option>
	<option value='http://londonderrytimes.net/2014/05/'> May 2014 &nbsp;(71)</option>
	<option value='http://londonderrytimes.net/2014/04/'> April 2014 &nbsp;(55)</option>
	<option value='http://londonderrytimes.net/2014/03/'> March 2014 &nbsp;(59)</option>
	<option value='http://londonderrytimes.net/2014/02/'> February 2014 &nbsp;(50)</option>
	<option value='http://londonderrytimes.net/2014/01/'> January 2014 &nbsp;(64)</option>
	<option value='http://londonderrytimes.net/2013/12/'> December 2013 &nbsp;(40)</option>
	<option value='http://londonderrytimes.net/2013/11/'> November 2013 &nbsp;(39)</option>
	<option value='http://londonderrytimes.net/2013/10/'> October 2013 &nbsp;(50)</option>
	<option value='http://londonderrytimes.net/2013/09/'> September 2013 &nbsp;(48)</option>
	<option value='http://londonderrytimes.net/2013/08/'> August 2013 &nbsp;(52)</option>
	<option value='http://londonderrytimes.net/2013/07/'> July 2013 &nbsp;(45)</option>
	<option value='http://londonderrytimes.net/2013/06/'> June 2013 &nbsp;(40)</option>
	<option value='http://londonderrytimes.net/2013/05/'> May 2013 &nbsp;(44)</option>
	<option value='http://londonderrytimes.net/2013/04/'> April 2013 &nbsp;(7)</option>
	<option value='http://londonderrytimes.net/2013/03/'> March 2013 &nbsp;(3)</option>
	<option value='http://londonderrytimes.net/2013/02/'> February 2013 &nbsp;(23)</option>

		</select>
		</aside>	</div><!-- #sidebar -->
	
		
</div><!-- #secondary .widget-area .span3 -->					
			</div><!-- #container .row-fluid-->
			
					
		</div><!--container fluid -->
		
	</div><!-- container -->

</div><!-- container full width -->

 

<div id="footer_widgets_wrapper" class="container-full-width">
  <div id="footer_wrapper" class="container">
    <div id="wrapper" class="container-fluid">
    
        
    <div id="footer-widgets" class="row-fluid">
      <div id="footer-widget-container" class="span12">
        <div class="row-fluid">
                      
            <aside class="widget-container span3">
              <h3 class="widget-title">Pages</h3>
              <ul>
                  <li class="page_item page-item-391"><a href="http://londonderrytimes.net/rates/">Advertising Rates</a></li>
<li class="page_item page-item-30799"><a href="http://londonderrytimes.net/archives-2011/">Archives 2011</a></li>
<li class="page_item page-item-30801"><a href="http://londonderrytimes.net/archives-2012/">Archives 2012</a></li>
<li class="page_item page-item-30803"><a href="http://londonderrytimes.net/archives-2013/">Archives 2013</a></li>
<li class="page_item page-item-30805"><a href="http://londonderrytimes.net/archives-2014/">Archives 2014</a></li>
<li class="page_item page-item-1949"><a href="http://londonderrytimes.net/print-archives/">Archives 2015</a></li>
<li class="page_item page-item-31966"><a href="http://londonderrytimes.net/archives-2016/">Archives 2016</a></li>
<li class="page_item page-item-34411"><a href="http://londonderrytimes.net/archives-2017/">Archives 2017</a></li>
<li class="page_item page-item-177"><a href="http://londonderrytimes.net/about-us/">Contact Us</a></li>
<li class="page_item page-item-317"><a href="http://londonderrytimes.net/drop-locations/">Drop Locations</a></li>
<li class="page_item page-item-311"><a href="http://londonderrytimes.net/faq/">FAQ</a></li>
<li class="page_item page-item-52"><a href="http://londonderrytimes.net/calendar-policy/">Londonderry Times Calendar Policy</a></li>
<li class="page_item page-item-30969"><a href="http://londonderrytimes.net/old-home-day-guide-2014/">Old Home Day Guide 2014</a></li>
<li class="page_item page-item-313"><a href="http://londonderrytimes.net/londonderry-times-gallery/">Photo Gallery</a></li>
<li class="page_item page-item-181"><a href="http://londonderrytimes.net/print-services/">Print Services</a></li>
<li class="page_item page-item-81"><a href="http://londonderrytimes.net/submissions/">Submissions</a></li>
                </ul>
              </aside>
            
            <aside class="widget-container span3">
                <h3 class="widget-title">Archives</h3>
                <ul>
                  	<li><a href='http://londonderrytimes.net/2017/12/'>December 2017</a></li>
	<li><a href='http://londonderrytimes.net/2017/11/'>November 2017</a></li>
	<li><a href='http://londonderrytimes.net/2017/10/'>October 2017</a></li>
	<li><a href='http://londonderrytimes.net/2017/09/'>September 2017</a></li>
	<li><a href='http://londonderrytimes.net/2017/08/'>August 2017</a></li>
	<li><a href='http://londonderrytimes.net/2017/07/'>July 2017</a></li>
	<li><a href='http://londonderrytimes.net/2017/06/'>June 2017</a></li>
	<li><a href='http://londonderrytimes.net/2017/05/'>May 2017</a></li>
	<li><a href='http://londonderrytimes.net/2017/04/'>April 2017</a></li>
	<li><a href='http://londonderrytimes.net/2017/03/'>March 2017</a></li>
	<li><a href='http://londonderrytimes.net/2017/02/'>February 2017</a></li>
	<li><a href='http://londonderrytimes.net/2017/01/'>January 2017</a></li>
	<li><a href='http://londonderrytimes.net/2016/12/'>December 2016</a></li>
	<li><a href='http://londonderrytimes.net/2016/11/'>November 2016</a></li>
	<li><a href='http://londonderrytimes.net/2016/10/'>October 2016</a></li>
	<li><a href='http://londonderrytimes.net/2016/09/'>September 2016</a></li>
	<li><a href='http://londonderrytimes.net/2016/08/'>August 2016</a></li>
	<li><a href='http://londonderrytimes.net/2016/07/'>July 2016</a></li>
	<li><a href='http://londonderrytimes.net/2016/06/'>June 2016</a></li>
	<li><a href='http://londonderrytimes.net/2016/05/'>May 2016</a></li>
	<li><a href='http://londonderrytimes.net/2016/04/'>April 2016</a></li>
	<li><a href='http://londonderrytimes.net/2016/03/'>March 2016</a></li>
	<li><a href='http://londonderrytimes.net/2016/02/'>February 2016</a></li>
	<li><a href='http://londonderrytimes.net/2016/01/'>January 2016</a></li>
	<li><a href='http://londonderrytimes.net/2015/12/'>December 2015</a></li>
	<li><a href='http://londonderrytimes.net/2015/11/'>November 2015</a></li>
	<li><a href='http://londonderrytimes.net/2015/10/'>October 2015</a></li>
	<li><a href='http://londonderrytimes.net/2015/09/'>September 2015</a></li>
	<li><a href='http://londonderrytimes.net/2015/08/'>August 2015</a></li>
	<li><a href='http://londonderrytimes.net/2015/07/'>July 2015</a></li>
	<li><a href='http://londonderrytimes.net/2015/06/'>June 2015</a></li>
	<li><a href='http://londonderrytimes.net/2015/05/'>May 2015</a></li>
	<li><a href='http://londonderrytimes.net/2015/04/'>April 2015</a></li>
	<li><a href='http://londonderrytimes.net/2015/03/'>March 2015</a></li>
	<li><a href='http://londonderrytimes.net/2015/02/'>February 2015</a></li>
	<li><a href='http://londonderrytimes.net/2015/01/'>January 2015</a></li>
	<li><a href='http://londonderrytimes.net/2014/12/'>December 2014</a></li>
	<li><a href='http://londonderrytimes.net/2014/11/'>November 2014</a></li>
	<li><a href='http://londonderrytimes.net/2014/10/'>October 2014</a></li>
	<li><a href='http://londonderrytimes.net/2014/09/'>September 2014</a></li>
	<li><a href='http://londonderrytimes.net/2014/08/'>August 2014</a></li>
	<li><a href='http://londonderrytimes.net/2014/07/'>July 2014</a></li>
	<li><a href='http://londonderrytimes.net/2014/06/'>June 2014</a></li>
	<li><a href='http://londonderrytimes.net/2014/05/'>May 2014</a></li>
	<li><a href='http://londonderrytimes.net/2014/04/'>April 2014</a></li>
	<li><a href='http://londonderrytimes.net/2014/03/'>March 2014</a></li>
	<li><a href='http://londonderrytimes.net/2014/02/'>February 2014</a></li>
	<li><a href='http://londonderrytimes.net/2014/01/'>January 2014</a></li>
	<li><a href='http://londonderrytimes.net/2013/12/'>December 2013</a></li>
	<li><a href='http://londonderrytimes.net/2013/11/'>November 2013</a></li>
	<li><a href='http://londonderrytimes.net/2013/10/'>October 2013</a></li>
	<li><a href='http://londonderrytimes.net/2013/09/'>September 2013</a></li>
	<li><a href='http://londonderrytimes.net/2013/08/'>August 2013</a></li>
	<li><a href='http://londonderrytimes.net/2013/07/'>July 2013</a></li>
	<li><a href='http://londonderrytimes.net/2013/06/'>June 2013</a></li>
	<li><a href='http://londonderrytimes.net/2013/05/'>May 2013</a></li>
	<li><a href='http://londonderrytimes.net/2013/04/'>April 2013</a></li>
	<li><a href='http://londonderrytimes.net/2013/03/'>March 2013</a></li>
	<li><a href='http://londonderrytimes.net/2013/02/'>February 2013</a></li>
                </ul>
              </aside>
                
            <aside class="widget-container span3">
              <h3 class="widget-title">Categories</h3>
              <ul>
                	<li class="cat-item cat-item-2"><a href="http://londonderrytimes.net/section/athletes-of-the-week/" >Athletes of the Week</a> (184)
</li>
	<li class="cat-item cat-item-3"><a href="http://londonderrytimes.net/section/cover-photos/" >Cover Photos</a> (228)
</li>
	<li class="cat-item cat-item-4"><a href="http://londonderrytimes.net/section/editorial/" >Editorial</a> (221)
</li>
	<li class="cat-item cat-item-6"><a href="http://londonderrytimes.net/section/front-page/" title="Londonderry Front Page Stories">Front Page</a> (708)
</li>
	<li class="cat-item cat-item-804"><a href="http://londonderrytimes.net/section/nh/" >NH</a> (1,984)
<ul class='children'>
	<li class="cat-item cat-item-671"><a href="http://londonderrytimes.net/section/nh/londonderry/" >Londonderry</a> (1,975)
	<ul class='children'>
	<li class="cat-item cat-item-802"><a href="http://londonderrytimes.net/section/nh/londonderry/business/" >Business</a> (198)
</li>
	<li class="cat-item cat-item-803"><a href="http://londonderrytimes.net/section/nh/londonderry/great-outdoors/" >Great Outdoors</a> (167)
</li>
	<li class="cat-item cat-item-7"><a href="http://londonderrytimes.net/section/nh/londonderry/news/" >News</a> (1,171)
		<ul class='children'>
	<li class="cat-item cat-item-11"><a href="http://londonderrytimes.net/section/nh/londonderry/news/academics/" >Academics</a> (94)
			<ul class='children'>
	<li class="cat-item cat-item-748"><a href="http://londonderrytimes.net/section/nh/londonderry/news/academics/academic-honors/" >Honors</a> (21)
</li>
			</ul>
</li>
	<li class="cat-item cat-item-447"><a href="http://londonderrytimes.net/section/nh/londonderry/news/announcements/" >Announcements</a> (41)
</li>
	<li class="cat-item cat-item-5"><a href="http://londonderrytimes.net/section/nh/londonderry/news/elections/" >Elections</a> (16)
</li>
	<li class="cat-item cat-item-465"><a href="http://londonderrytimes.net/section/nh/londonderry/news/hometown-pride/" >Hometown Pride</a> (17)
</li>
	<li class="cat-item cat-item-8"><a href="http://londonderrytimes.net/section/nh/londonderry/news/obituaries/" >Obituaries</a> (125)
</li>
		</ul>
</li>
	<li class="cat-item cat-item-890"><a href="http://londonderrytimes.net/section/nh/londonderry/public-works/" >Public Works</a> (106)
</li>
	<li class="cat-item cat-item-10"><a href="http://londonderrytimes.net/section/nh/londonderry/sports/" title="Londonderry NH School, Team, Individual Athlete News &amp; Updates">Sports</a> (578)
</li>
	</ul>
</li>
</ul>
</li>
	<li class="cat-item cat-item-892"><a href="http://londonderrytimes.net/section/politics/" >Politics</a> (116)
</li>
	<li class="cat-item cat-item-1"><a href="http://londonderrytimes.net/section/uncategorized/" >Uncategorized</a> (1)
</li>
              </ul>
                </aside>
                
                <aside class="widget-container span3">
                  <h3 class="widget-title">WordPress</h3>
                  <ul>
                                        <li><a href="http://londonderrytimes.net/wp-login.php">Log in</a></li>
                    <li><a href="http://wordpress.org/" target="_blank" title="Powered by WordPress, state-of-the-art semantic personal publishing platform."> WordPress</a></li>
                                    </ul>
            </aside>
            
                   </div><!-- .row-fluid -->
      </div><!-- #footer-widget-container -->
    </div><!-- #footer-widgets .row-fluid  -->
    
        
    	
    
        
    </div><!-- #wrapper .container-fluid -->
  </div><!-- footer wrapper -->
</div><!-- footer widgets wrapper -->

        
  	<div class="container-full-width" id="after_footer">
		<div class="container">
			<div class="container-fluid">
				<footer class="site-footer row-fluid">
					<div class="span6">
						<div id="credit">
													
						</div>
					</div>
					<!-- Adds the afterfooter copyright area -->
					<div class="span6">
												<div id="copyright">
							<p style="text-align: center">© Nutfield Publishing LLC<BR>Local Source for News, Sports &amp; Community <BR>in Rockingham County for over 15 years!</p>						</div>
					</div>
				</footer>
				<!-- row-fluid -->
			</div>
			<!-- .container-fluid-->
		</div>
		<!-- .container -->
	</div>    <!-- #after_footer -->
    

  
    

  
    

		<script>
		( function ( body ) {
			'use strict';
			body.className = body.className.replace( /\btribe-no-js\b/, 'tribe-js' );
		} )( document.body );
		</script>
		<script type='text/javascript'> /* <![CDATA[ */var tribe_l10n_datatables = {"aria":{"sort_ascending":": activate to sort column ascending","sort_descending":": activate to sort column descending"},"length_menu":"Show _MENU_ entries","empty_table":"No data available in table","info":"Showing _START_ to _END_ of _TOTAL_ entries","info_empty":"Showing 0 to 0 of 0 entries","info_filtered":"(filtered from _MAX_ total entries)","zero_records":"No matching records found","search":"Search:","all_selected_text":"All items on this page were selected. ","select_all_link":"Select all pages","clear_selection":"Clear Selection.","pagination":{"all":"All","next":"Next","previous":"Previous"},"select":{"rows":{"0":"","_":": Selected %d rows","1":": Selected 1 row"}},"datepicker":{"dayNames":["Sunday","Monday","Tuesday","Wednesday","Thursday","Friday","Saturday"],"dayNamesShort":["Sun","Mon","Tue","Wed","Thu","Fri","Sat"],"dayNamesMin":["S","M","T","W","T","F","S"],"monthNames":["January","February","March","April","May","June","July","August","September","October","November","December"],"monthNamesShort":["January","February","March","April","May","June","July","August","September","October","November","December"],"nextText":"Next","prevText":"Prev","currentText":"Today","closeText":"Done"}};/* ]]> */ </script><script type='text/javascript' src='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/elements/lib/js/jquery.elastislide.min.js?ver=1'></script>
<script type='text/javascript' src='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/elements/lib/js/elements.min.js?ver=2013.12.12'></script>
<script type='text/javascript' src='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/cyberchimps/lib/bootstrap/js/bootstrap.min.js?ver=2.0.4'></script>
<script type='text/javascript' src='http://londonderrytimes.net//wp-content/themes/ifeaturepro5-eEpClT/cyberchimps/lib/js/retina-1.1.0.min.js?ver=1.1.0'></script>
<script type='text/javascript' src='http://londonderrytimes.net//wp-includes/js/comment-reply.min.js?ver=4.9.1'></script>
<script type='text/javascript' src='http://londonderrytimes.net//wp-includes/js/wp-embed.min.js?ver=4.9.1'></script>

<script type="text/javascript">
//<![CDATA[
(function() {
var _analytics_scr = document.createElement('script');
_analytics_scr.type = 'text/javascript'; _analytics_scr.async = true; _analytics_scr.src = '/_Incapsula_Resource?SWJIYLWA=719d34d31c8e3a6e6fffd425f7e032f3&ns=2&cb=1451111906';
var _analytics_elem = document.getElementsByTagName('script')[0]; _analytics_elem.parentNode.insertBefore(_analytics_scr, _analytics_elem);
})();
// ]]>
</script></body>
</html>
